allow_call_time_pass_reference

La directiva allow_call_time_pass_reference debe estar activa en php para que Kumbia funcione ya que se posibilita el paso de valores por referencia en las funciones y Kumbia lo utiliza en los controladores de los formulariosstandard, grid y ajax. Si esta directiva está en Of en el php.ini, entonces Kumbia da errores.

Resulta que esta directiva en las nuevas versiones de php será "deprecated" y ya no se usará por lo que habrá que cambiar las funciones de los archivos standard_form_controller.php, grid_form_controller.php y ajax_form_controller.php que utilian el paso por referencia.

Comentarios

  • Bueno veo que estas con una version vieja de Kumbia ese componente Grid ya no se manteniene... estamos en el proceso de reescritura del standardform... estara disponible en la version 0.6
  • edited 6:36
    Pero en la versión 0.5 RC3 he visto que todavía aparece el error, ¿hay que esperar a la 0.6?

    Si tengo aplicaciones con la versión 0.4.7a, ¿tendría que pasarlas a la nueva versión para que no de este error?
  • de la version 0.4 puedes migrar a la 0.5 te iria mucho mejor en muchos aspectos...
Sign In or Register to comment.