Ahora KumbiaPHP está en Slack!!

Si deseas contactar con nosotros y de forma rápida, estamos en Slack:

http://slack.kumbiaphp.com/

mod_rewrite en OpenSuse 11.2

edited octubre 2010 in Principiantes
Hola,

Hoy apenas estoy empezando con Kumbia, y estoy intentando resolver el tema de mod_rewrite sin éxito. El módulo ya está habilitado:

a2enmod rewrite
"rewrite" already present

Pero estoy confundido con la configuración de httpd.conf, allí busqué y reemplacé éstas líneas:
<Directory />
Options Indexes FollowSymLinks
AllowOverride All
Order allow,deny
Allow from all
</Directory>


Reinicio Apache, pero el error de kumbia sigue apareciendo.

Gracias por la ayuda, Saludos.

Comentarios

  • edited noviembre -1
    Cual error?
  • edited noviembre -1
    :oops: Me faltó explicar algo.

    En la versión 0.5 me sale que no tengo instalado/habilitado mod_rewrite en mi Apache. Y en la versión 1.0b1 no me muestra nada, simplemente una pantalla en blanco.

    Gracias.
  • edited noviembre -1
    Ve al public/.htaccess y descomenta la linea donde DirectoryIndex index.php debe aparecer con un # al principio (indica que esta comentada la línea y es ignorada)...
Sign In or Register to comment.