[solved] Error 404, que significa cuando quiero usar kumbia?

edited agosto 2007 in Dudas/Problemas
Que pasa cuando quiero usar kumbia desde mi servidor de prueba pero no es local, porque ya lo probé en local y si funciona, pero cuando lo quize usar en el servidor donde desarrollo normalmente, solo aparece el error 404 The webpage cannot be found, y todo lo copié igual que en localhost.
Ya está en modo rewrite, y ni siquiera me marca algo al respecto, o sea que ni parece que existe esa carpeta.
Gracias por su ayuda

Comentarios

  • Amigo eso significa que el servidor no esta encontrando al framework
    http://es.wikipedia.org/wiki/Error_404
  • edited 1:13
    Mira, es que yo no tengo a mi disposición la configuración de ese servidor, a mi me dijo un compañero encargado de eso que ya estába todo como dice el manual, y no se en que radica el que no encuentre el framework, todo lo que está fuera de esa carpeta funciona, sólo ahí marca ese error para cualquier archivo que ponga, quiere decir que está funcionando el redireccionamiento, al menos eso creo. Que hago?
    (Suzana)
  • edited 1:13
    Lo más senzillo, ya que dices estar en un servidor publico es pasarnos esa url para ver que falla en la misma.

    De todas maneras, cuando una pagina no se encuentra ( error 404 ) es que no existe directamente. Si fuera dentro de kumbia es posible que te saliera un mensaje de error de controlador.
  • Debes verificar que estas colocando bien el URL donde esta tu proyecto ya que el problema radica es en eso quizas estas colocando mal ese URL
  • edited 1:13
    Gracias por intentar ayudarme.
    El problema se debió a que este chico de infraestructura (encargado de los servidores) configuró todo bien en el servidor, pero sólo funcionaba para root el "mod_rewrite" y para mi usuario no.

    Así que me pasó la forma de arreglarlo y es poniendo lo siguiente en TODOS los .htaccess dentro mod_rewrite:

    RewriteBase /~nombreUsuario/proyecto/


    Por ejemplo:

    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteBase /~nombreUsuario/proyecto/
    RewriteRule ^$ public/ [L]
    RewriteRule (.*) public/$1 [L]
    </IfModule>

    Esto se debe a que en mi trabajo desarrollamos en un servidor de prueba y somos varios usuarios, no tenemos servidor local instalado en la computadora.

    Gracias de todos modos y espero que les sirva si llegan a tener este problema.
Sign In or Register to comment.