php5 vs php6

edited julio 2008 in Dudas/Problemas
hoy en mi pc instale el appserver, y realice las configuraciones como siempre.
copie una app ya hecha, version 0.47 y funcionando, pero esta vez me lanzo un error
leyendo por ahi encontre q la version del appserver usa php6 la cosa que instale una más
antigua y funciono bien, ahora mi pregunta es: el kumbia 0.5 esta preparado para trabajar con php6?

Comentarios

  • edited 9:44
    hasta los momentos kumbia se ha programado compatible totalmente con php5, por lo tanto debe funcionar con php 6, sin embargo kumbia utiliza librerias adicionales para enviar correo, etc las cuales se encuentran en library, algunas de estas estan programadas para PHP4, seria cuestion de actualizarlas o remplazarlas y listo.
  • edited 9:44
    desconosco el problema que tube, no quise segir averiguando
    solo es una duda que me salto,
    pero lo que vi fue un error de session

    me imagino como uso las sentensias Session::

    habrá que modificar algo del php.ini.
    pero como te digo volvi a usar el php5 sin modificar mi app y funcionó bien.

    total para que empezemos a utilizar php6 falta un buen tiempo y los hosting se actualicen y puede que salga una version nueva de kumbia xD
Sign In or Register to comment.